Aug
28

In preparation for my talk at BFlex I've created an Adobe Connect recording that illustrates how to install the binary distribution of BlazeDS on an existing ColdFusion 8 multi-server instance. If you're planning on attending my hands-on talk I would highly recommend you watch this recording and get everything configured properly. If you're just looking for help on BlazeDS and CF8 integration, the demo should help you as well.

Click here to view the 15 minute recording:
http://adobechats.adobe.acrobat.com/p77389617/

Aaron West's Gravatar
About this post:

This entry was posted by Aaron West on August 28, 2008 at 4:04 PM. It was filed in the following categories: ColdFusion, BlazeDS, Adobe AIR, Flex. It has been viewed 14912 times and has 9 comments.

3 related blog entries

9 Responses to Integrating BlazeDS with ColdFusion 8

  1. It's asking for a username & pw...

  2. Sorry Oliver, Acrobat Connect sometimes resets the permissions of recordings when you move them around on the server. I've fixed this.

  3. Thanks Aaron. Cool demo!

  4. David Kelley

    Okay...
    I watched it but it freezes after 1:06 seconds and there is NO video shown despite it saying that the information is on screen".

  5. @David - I just pulled up the demo and it works fine for me. It did take about 30 seconds for the Connect window to queue and get started, but once it was playing it worked fine. Maybe you'll have better luck if you try a bit later David.

  6. Lauw

    I just trief following your video instructions, even re-installed cf with LCDS to do so, but I'm stuck in the end now.

    When I start cf from the commandline the MessageBrokerServlet gives me an error I just don't understand:

    Sorry for the long message, could you have a look and suggest what I might be doing wrong here?

    Thanks,

    Laurent

  7. @Laurent E-mail me your XML config files for BlazeDS and I'll have a look.

  8. @Laurent - FYI - I've edited your previous comment and removed the stack trace you posted. All the text was causing my blog display to look pretty funky and I have a good idea of what the problem is; I don't need the stack trace. I just wanted you to know I edited it so you wouldn't think the content magically disappeared.

    Again, e-mail me your config files WEB-INF/Flex and I'll have a look. I have a feeling one of the changes mentioned in my screencast wasn't made.

  9. Lauw

    Hi thanks, I can understand you removibng the stacktrace, I allready sent you the xml files, but can do so again... (trajik210 right?)