Mar
16

Flash Player Security Update

Posted by Aaron West at 2:09 PM in Flash

Adobe has released a security update for the Flash Player they are considering a "critical" update. From the security bulletin summary:

Critical vulnerabilities have been identified in Flash Player that could allow an attacker who successfully exploits these vulnerabilities to take control of the affected system. A malicious SWF must be loaded in Flash Player by the user for an attacker to exploit these vulnerabilities. Users are recommended to update to the most current version of Flash Player available for their platform.

Adobe recommends all users with Flash Player 8.0.22.0 and earlier, upgrade to version 8.0.24.0. Here is a link to the official Security Bulletin.

Aaron West's Gravatar
About this post:

This entry was posted by Aaron West on March 16, 2006 at 2:09 PM. It was filed in the following categories: Flash. It has been viewed 1498 times and has 1 comments.

1 Responses to Flash Player Security Update

  1. Richard Truman's Gravatar Richard Truman

    thanks for your security update!
    http://www.yaodownload.com/video_t/videoplayer/qui...

Leave a Reply

Leave this field empty

If you subscribe, any new posts to this thread will be sent to your email address.

RSS